Updox Faxing Down Inbound and Outbound
Incident Report for Updox-Partners
Resolved
Faxing has been fully restored. We apologize for any inconvenience this causes to your business. Please reach out to partnersupport@updox.com if you are still seeing faxing issues.
Posted Nov 09, 2023 - 12:03 EST
Monitoring
Inbound faxing has caught up. We are monitoring faxing
We apologize for any inconvenience this causes to your business and we will keep you updated on their progress.
Posted Nov 09, 2023 - 11:22 EST
Identified
Our operations team has identified a fix for this issue. Outbound faxing has been restored. Any failed outbound faxes will need to be resent.

Inbound faxing is also up and we are processing the backlog of faxes currently. We will update once we have processed the backlog.

We are also aware of Screenshots in Video Chat as well as signatures not functioning. We will be working to implement the fix for this issue as well.

We apologize for any inconvenience this causes to your business and we will keep you updated on their progress.
Posted Nov 09, 2023 - 10:33 EST
Update
As of 9:20AM EST our Updox operations team is still working on the issue with the Fax system. Currently we do not have an ETA on restoration of services. We apologize for any inconvenience this causes to your business and we will keep you updated on their progress
Posted Nov 09, 2023 - 09:25 EST
Investigating
Updox Faxing inbound and outbound are failing. Inbound faxes will be queued and delivered. Outfound faxes will fail and will have to be resent once the issue is resolved.
We apologize for any inconvenience this causes to your business and we will keep you updated on their progress.
Posted Nov 09, 2023 - 08:12 EST
This incident affected: Faxing.