Updox API issues
Incident Report for Updox-Partners
Resolved
This incident has been resolved. We apologize for any impact this causes to your business
If you need further assistance please reach out to Partnersupport@updox.com
Posted Feb 09, 2024 - 18:59 EST
Identified
Updox is currently processing traffic and has been since just before 5pm EST. We are still working on the issue while we are running in a degraded state. We will provide additional updates as soon as they become available.
Posted Feb 09, 2024 - 17:35 EST
Update
The Updox Engineering team is currently investigating reports of system slowness and error messages with the Updox UI and APIs. All updox Products are affected and unavailable.
We apologize for any impact this causes to your business. Our team is on it and we will keep you updated on our progress.
Posted Feb 09, 2024 - 14:11 EST
Update
The Updox Engineering team is currently investigating reports of system slowness and error messages with the Updox UI and APIs. Users may have issues launching video chat, and Importing to EHR.
We apologize for any impact this causes to your business. Our team is on it and we will keep you updated on our progress.
Posted Feb 09, 2024 - 12:53 EST
Investigating
The Updox Engineering team is currently investigating reports of error messages with the Updox APIs.
We apologize for any impact this causes to your business. Our team is on it and we will keep you updated on our progress.
Posted Feb 09, 2024 - 12:30 EST
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface, Patient Portal, Updox Canadian Envrionment), Telehealth (Video Chat, Secure SMS texting, SMS texting, Video Chat SMS Invites), and Faxing, File Upload, Reminders, Scheduling, Direct e-Mail Messaging, Import to EHR, Webhooks.