Updox API intermittent issues

Incident Report for Updox-Partners

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 09:38 EDT

Investigating

Updox API's is experiencing a disruption in service. Users may not be able to access inbox or send faxes via API. We are investigating the issue and will post updates every 30 minutes.
Posted Mar 27, 2026 - 08:54 EDT
This incident affected: Interface / Connection to Updox (RESTful API).