Fax
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 16:27 EST
Monitoring
Fax services have been restored. We will continue to monitor the system. There may be a delay sending outbound faxes as we work through the backlog.
Posted Jan 04, 2024 - 14:51 EST
Identified
Some fax lines are temporarily unavailable. You may be unable to receive faxes, senders may receive a busy signal or the line may be temporarily unavailable. They will need to try again later. Some outbound faxes may be delayed in reaching the recipients.

One of our fax telecommunications providers is addressing the issue and will keep us updated on their efforts. We apologize for any inconvenience this causes to your business and we will keep you updated on their progress.
Posted Jan 04, 2024 - 12:06 EST
This incident affected: Faxing.