Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 11, 2024 - 00:00 EDT
Scheduled
Friday 10/11 during our scheduled maintenance window of 12am to 4am EDT, the Updox operations team will be performing maintenance on the Updox system.
The Updox system and APIs may not be available during this window . We apologize for any inconvenience this may cause you and your customers, and we thank you for your understanding as we strive to provide the best service possible. If users continue to experience issues or delays once maintenance is complete, please contact partnersupport@updox.com
Posted Sep 23, 2024 - 11:05 EDT
This scheduled maintenance affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface, Patient Portal, Updox QA development environment, Updox Canadian Envrionment), Telehealth (Video Chat, Secure SMS texting, SMS texting, Video Chat SMS Invites), and Faxing, File Upload, Reminders, Notifications, Scheduling, Referrals, Surveys, Patient Payments, Direct e-Mail Messaging, Updox Secure Messaging, Import to EHR, Webhooks, Identity Verification for Direct E-mail.