Updox Web App and APIs
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 19:06 EST
Monitoring
A fix has been implemented and functionality has been restored. We will continue to monitor the system.
We sincerely apologize for any impact this caused to you and your business.
If you require further assistance, please contact partnersupport@updox.com.
Posted Feb 01, 2024 - 18:18 EST
Identified
Our technical operations team has identified an issue impacting the Updox web app and APIs.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Feb 01, 2024 - 17:42 EST
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface, Patient Portal, Updox QA development environment) and Faxing, File Upload, Reminders, Notifications, Scheduling, Referrals, Surveys, Patient Payments, Direct e-Mail Messaging, Updox Secure Messaging, Import to EHR, Webhooks, Identity Verification for Direct E-mail.