Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2025 - 22:32 EDT
Scheduled
The maintenance has begun to upgrade the network hardware mentioned in earlier messages. Please note that there may be temporary windows of unavailability. We expect this maintenance to complete by 12am ET. Thank you for your patience.
Posted May 30, 2025 - 22:28 EDT
This scheduled maintenance affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface, Patient Portal, Updox QA development environment, Updox Canadian Envrionment), Telehealth (Video Chat, Secure SMS texting, SMS texting, Video Chat SMS Invites), and Faxing, File Upload, Reminders, Notifications, Scheduling, Referrals, Surveys, Patient Payments, Direct e-Mail Messaging, Updox Secure Messaging, Import to EHR, Webhooks, Identity Verification for Direct E-mail, Updox Corporate Office.