Video Chat Connectivity
Incident Report for Updox-Partners
Resolved
Our video service provider has restored their services. This incident has been resolved.
We sincerely apologize for any impact this caused to you and your business.
If you require further assistance, please contact partnersupport@updox.com.
Posted Feb 15, 2024 - 19:51 EST
Update
Our technical operations team has identified an issue impacting Video Chat. We are working with our video service provider to restore the service as soon as possible.
Connectivity to Video chat is intermittent and some may experience loss of video, loss of audio, and disconnects.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on their progress.
Posted Feb 15, 2024 - 17:40 EST
Identified
Our technical operations team has identified an issue impacting Video Chat. Connectivity to Video chat is intermittent and some may experience loss of video, loss of audio, and disconnects.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Feb 15, 2024 - 17:16 EST
This incident affected: Telehealth (Video Chat).