Updox System issues.
Incident Report for Updox-Partners
Update
Data is temporarily limited to the past 2 years and 10 months (January 2022 to present). We are currently in the process of restoring data from prior to January 2022. Your patience is appreciated and we will keep you updated on our progress.
* Secure Text may be unavailable for some patients due to the above mentioned issue.
Posted Oct 21, 2024 - 10:54 EDT
Update
Data is temporarily limited to the past 1 year and 10 months (January 2023 to present). We are currently in the process of restoring data from prior to January 2023. Your patience is appreciated and we will keep you updated on our progress.
* Secure Text may be unavailable for some patients due to the above mentioned issue.
Posted Oct 18, 2024 - 14:54 EDT
Update
Data is temporarily limited to the past 10 months (January 2024 to present). We are currently in the process of restoring data older than 10 months. Your patience is appreciated and we will keep you updated on our progress.
* Secure Text may be unavailable for some patients due to the above mentioned issue.
Posted Oct 16, 2024 - 10:00 EDT
Update
Data is temporarily limited to the past 8 months (~February 23rd to present). We are currently in the process of restoring data older than 8 months. Your patience is appreciated and we will keep you updated on our progress.
* Secure Text may be unavailable for some patients due to the above mentioned issue.

Signatures have been restored in the document editor as of 4:50 PM (Eastern) Friday, October 11th.
Posted Oct 14, 2024 - 13:05 EDT
Update
Data is temporarily limited to the past 2 months (August 20th to present). We are currently in the process of restoring data older than 2 months. Your patience is appreciated and we will keep you updated on our progress.
* Secure Text may be unavailable for some patients due to the above mentioned issue.

Signatures have been restored in the document editor as of 4:50 PM (Eastern) Friday, October 11th.
Posted Oct 14, 2024 - 10:42 EDT
Update
The application has been restored as of 5:10 PM (Eastern) yesterday. Data is temporarily limited to the past 2 months (August 20th to present). We are currently in the process of restoring data older than 2 months. Your patience is appreciated and we will keep you updated on our progress.

API calls that failed with a 5000 level response code yesterday will need to be resubmitted for processing.
Posted Oct 11, 2024 - 08:18 EDT
Monitoring
The application has been restored as of 5:10pm (Eastern), please note, data will temporarily be limited to the past 30 days. The system will continue to process historical data throughout the night reaching full restoration by tomorrow morning. Please continue to monitor the status page for further updates. Inbound faxes were queued throughout the day and will process overnight

API calls that failed with a 5000 level response code will need to be resubmitted for processing
Posted Oct 10, 2024 - 18:11 EDT
Update
We will be taking the application offline at 4:30 PM (Eastern) to perform emergency maintenance.

The application will be down for approximately 1 hour. Once the application is is restored we will post an update.
Posted Oct 10, 2024 - 16:22 EDT
Update
We are currently experiencing a system outage affecting the following services:

* Inbound Faxing: All inbound faxing is unavailable.
* Outbound Faxing: Outbound faxes will continue to work, but only for documents that existed in the inbox before the disruption.
* Updox Printer: The printer is unavailable.
* Video Chat: Sessions will continue without impact, but video chat summaries will not be available post-session.
* Forms: Any form submission containing an image or signature will fail.
* Secure Texting: Messages with attachments will fail upon submission.
* Portal Messages: Portal messages with attachments cannot be processed.
* Email: Email messages with attachments cannot be processed.
* Direct Secure Messaging: Direct Secure Messages with attachments are unable to be processed.
* My Signature: New signature upload is unavailable.

We have identified the root cause of the issue. Our operations team is still working towards restoration of services. We will continue to provide hourly updates.
Posted Oct 10, 2024 - 14:08 EDT
Update
We are currently experiencing a system outage affecting the following services:

* Inbound Faxing: All inbound faxing is unavailable.
* Outbound Faxing: Outbound faxes will continue to work, but only for documents that existed in the inbox before the disruption.
* Updox Printer: The printer is unavailable.
* Video Chat: Sessions will continue without impact, but video chat summaries will not be available post-session.
* Forms: Any form submission containing an image or signature will fail.
* Secure Texting: Messages with attachments will fail upon submission.
* Portal Messages: Portal messages with attachments cannot be processed.
* Email: Email messages with attachments cannot be processed.
* Direct Secure Messaging: Direct Secure Messages with attachments are unable to be processed.
* My Signature: New signature upload is unavailable.

We have identified the root cause of the issue and are actively working to resolve it; we will continue to provide hourly updates.
Posted Oct 10, 2024 - 12:09 EDT
Update
Our team continues to investigate the service interruption with Updox faxing, fax confirmation pages, uploading (drag and drop), Virtual Printing, API and direct secure messaging users will receive failures as well We will continue to provide updates as we have more information. Thank you for your patience.
Posted Oct 10, 2024 - 10:34 EDT
Identified
Updox is experiencing a disruption in service with faxing, fax confirmation pages, uploading (drag and drop), and virtual printing. Users may see an error message when performing these functions. We are investigating the issue and will post updates every 30 minutes.
Posted Oct 10, 2024 - 09:39 EDT
This incident affects: Interface / Connection to Updox (RESTful API, Web User Interface) and Faxing, File Upload, Direct e-Mail Messaging, Import to EHR.