Updox Web App and Video Chat
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 12:34 EST
Investigating
Our technical operations team has identified an issue impacting Video Chat and overall functionality within Updox. They are actively working to restore services as quickly as possible.
Users are unable to access Video Chat at this time and may experience slowness when interacting with items in the Updox inbox or the inbox may not load at all.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Dec 01, 2023 - 12:04 EST
This incident affected: Telehealth (Video Chat) and Interface / Connection to Updox (Web User Interface).