Our partner has implemented a fix, and our Engineers have confirmed that this issue has been resolved.
Due to our multi-vendor fax infrastructure, some inbound faxes continued to be received successfully during the impacted period, depending on the carrier supporting the fax number.
The impact was limited to inbound fax traffic only. Outbound fax traffic remained fully operational throughout the incident.
We will continue to monitor the reprocessing efforts to ensure affected inbound faxes are successfully delivered.
Posted Aug 01, 2026 - 17:54 EDT
Identified
We are continuing to work closely with our third-party fax vendor to implement a solution. At this time, faxes are still being received successfully and will be reprocessed once the issue is fully resolved. We will keep you posted as new updates are available.
Posted Aug 01, 2026 - 15:11 EDT
Investigating
We have identified an issue where faxes are not successfully going through and our Engineers are currently investigating the root cause. For now, this appears to only be affecting some faxes sent and received via our third-party fax vendor. We will keep you posted as new updates are available.