System Unavailable

Incident Report for Updox-Partners

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 13:26 EDT

Monitoring

Our team has implemented various fixes to restore operations to normal. We are currently monitoring closely to ensure that response times and error rates are within normal operation.
Posted Apr 09, 2025 - 12:40 EDT

Identified

Our team has determined the cause of the service interruption within Application and is working on a resolution. We will continue to post updates as more information is available. Thank you for your patience.
Posted Apr 09, 2025 - 11:45 EDT

Investigating

Updox is experiencing a disruption in service. Users may not be able to access Application. We are investigating the issue and will post updates as we have additional information. We appreciate your understanding and apologize for any inconvenience this may cause.
Posted Apr 09, 2025 - 10:56 EDT
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface, Patient Portal, Updox QA development environment, Updox Canadian Envrionment), Telehealth (Video Chat, Secure SMS texting, SMS texting, Video Chat SMS Invites), and Faxing, File Upload, Reminders, Notifications, Scheduling, Referrals, Direct e-Mail Messaging, Updox Secure Messaging, Import to EHR, Webhooks, Identity Verification for Direct E-mail.