Fax Delivery Impacted - Inbound and Outbound
Incident Report for Updox-Partners
Resolved
The fax network issue has been resolved. Incoming faxes should flow in as normal. Outgoing faxes will be sending with a delay but will send.
Posted Sep 15, 2023 - 17:07 EDT
Identified
One of our Fax Telecommunication providers is experiencing a general network issue which is causing some of our fax lines to be unavailable. The impacted lines will see outbound faxes delayed or eventually fail. Inbound faxes will not be received and the sender will receive an error.



They are addressing the issue and will keep us updated on their efforts. We apologize for any inconvenience this causes to your business and we will keep you updated on their progress.
Posted Sep 15, 2023 - 15:50 EDT
This incident affected: Faxing.