Updox Cert Updoxqa.com unavailable
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 14:59 EDT
Identified
The Updox Cert Updoxqa.com connection has been restored. You may still see issues with inbox address searches. Our operations team is aware and working to resolve the issues.
Posted Mar 11, 2024 - 11:13 EDT
Investigating
The Updox Cert Updoxqa.com environment is currently unavailable. Our operations team is aware and working to restore service. Production is not impacted by this.
Posted Mar 11, 2024 - 09:33 EDT
This incident affected: Interface / Connection to Updox (Updox QA development environment).