Updox Web App and APIs
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 00:18 EST
Monitoring
A fix has been implemented and we are continuing to monitor the system. We sincerely apologize for any impact this caused to you and your business.

If you require further assistance, please contact partnersupport@updox.com.
Posted Nov 07, 2023 - 23:13 EST
Identified
Our technical operations team has identified an issue impacting the Updox web app and APIs.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Nov 07, 2023 - 21:59 EST
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface, Patient Portal), Telehealth (Video Chat, Secure SMS texting, SMS texting, Video Chat SMS Invites), and Faxing, File Upload, Reminders, Notifications, Scheduling, Referrals, Surveys, Patient Payments, Direct e-Mail Messaging, Updox Secure Messaging, Import to EHR, Webhooks.