Video Chat - Screenshots not functional
Incident Report for Updox-Partners
Resolved
The screenshot function is operational again. We apologize for any inconvenience this causes to your business.
Posted Nov 09, 2023 - 22:52 EST
Identified
Due to a system issue, the screenshot function of video chat is currently not functional. Updox Operations team is working to restore this functionality. As a work around You can use the Snipping tools built into the Operating systems

Windows Snipping Tool
Press Windows logo key + Shift + S. The desktop will darken while you select an area for your screenshot.
Rectangular mode is selected by default. ...
The screenshot is automatically copied to your clipboard.


On Mac:
Press and hold these three keys together: Shift, Command, and 4.
Drag the crosshair to select the area of the screen to capture. To move the selection, press and hold Space bar while dragging. To cancel taking the screenshot, press the Esc (Escape) key.

You can then upload these screenshots into Updox by dragging and dropping the images into the inbox after the video session ends.

We will post updates once the functionality is restored.
Posted Nov 09, 2023 - 11:45 EST
This incident affected: Telehealth (Video Chat).