Degraded System Performance
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 16:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 15:37 EST
Identified
Our technical operations team has identified an issue impacting overall functionality within Updox. They are actively working to restore the service as quickly as possible. Users may experience slowness when interacting with items in the Updox inbox or the inbox may not load at all. Some users may not be able to login or receive a ‘502 bad gateway’ message.
We apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Jan 10, 2024 - 15:12 EST
Investigating
Our technical operations team has identified an issue impacting overall functionality within Updox. They are actively working to restore the service as quickly as possible. Users may experience slowness when interacting with items in the Updox inbox or the inbox may not load at all.
We apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Jan 10, 2024 - 14:44 EST
This incident affected: Interface / Connection to Updox (Web User Interface).