Degraded System Performance
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 16:00 EDT
Monitoring
A fix has been implemented and we are continuing to monitor the system.
We sincerely apologize for any impact this caused to you and your business.
If you require further assistance, please contact partnersupport@updox.com.
Posted Oct 31, 2023 - 15:43 EDT
Update
We are intermittently seeing slowness or issues loading Updox. Our technical operations team continues to work on a fix for this issue.
We apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Oct 31, 2023 - 15:16 EDT
Investigating
Our technical operations team has identified an issue impacting overall functionality within Updox. They are actively working to restore the service as quickly as possible. Users may experience slowness when interacting with items in the Updox inbox or the inbox may not load at all.
We apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Oct 31, 2023 - 10:31 EDT
This incident affected: Interface / Connection to Updox (Web User Interface).