Video Chat Unavailable
Incident Report for Updox-Partners
Resolved
A fix has been implemented and this incident is resolved.
We sincerely apologize for any impact this caused to you and your business.
Posted Dec 20, 2023 - 12:35 EST
Monitoring
A fix has been implemented and we are monitoring results
We sincerely apologize for any impact this caused to you and your business.
Posted Dec 20, 2023 - 12:28 EST
Investigating
Our technical operations team has identified an issue impacting Video Chat. Users are unable to access Video Chat at this time. We are working to restore the service as quickly as possible.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Dec 20, 2023 - 11:34 EST
This incident affected: Telehealth (Video Chat).