Fax Services Degradation

Incident Report for Updox-Partners

Resolved

Fax services have been restored. Inbound faxes that were queued are now being delivered. Outbound faxing has been restored to normal operations.
Posted Apr 09, 2025 - 12:44 EDT

Identified

Outbound faxing has been rerouted to another carrier. Our operations team is still working towards inbound resolution.

We appreciate your understanding and apologize for any inconvenience this may cause.
Posted Apr 09, 2025 - 10:09 EDT

Investigating

Updox is experiencing a disruption in service with faxing. Some outbound faxes may fail to send to their destination. Some inbound faxes may be delayed in receiving. We are investigating the issue and will post updates as we have more information
Posted Apr 09, 2025 - 09:45 EDT
This incident affected: Faxing.