Power Outage at Updox Data Center
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
We sincerely apologize for any impact this caused to you and your business.
If you require further assistance, please contact partnersupport@updox.com.
Posted Mar 10, 2024 - 09:41 EDT
Monitoring
Functionality has been restored. Our data center has also returned to its primary power source. Our technical operations team is continuing to monitor system functionality.
Posted Mar 09, 2024 - 23:01 EST
Update
We continue to see recovery and intermittent functionality as we work toward a full resolution. Users are now able to login and view the inbox. API's should be functional as well. We will provide another update within an hour.
Posted Mar 09, 2024 - 21:44 EST
Update
We continue to see recovery and intermittent functionality as we work toward a full resolution. Users are now able to login and view the inbox. We will provide another update within an hour.
Posted Mar 09, 2024 - 21:10 EST
Update
Our technical operations team continues work to bring Updox back online. We are slowly seeing some services restored. As we continue to see recovery, some services may be intermittent. We will provide another update within an hour.
Posted Mar 09, 2024 - 20:08 EST
Update
Our technical operations team is continuing work to bring the Updox system back online. The data center is still operating on a Secondary power source. We will provide another update in 2 hours. We apologize for any inconvenience this caused to you and your business.
Posted Mar 09, 2024 - 17:48 EST
Update
Our operations team is continuing work to bring the Updox system back online after a power outage at our primary data center. The data center is still operating on a Secondary power source. We will provide further updates as the work progresses. We apologize for any inconvenience this caused to you and your business.
Posted Mar 09, 2024 - 16:50 EST
Update
Our operations team is still working to bring the Updox system back online after a power outage at our primary data center. We apologize for any inconvenience this caused to you and your business.
Posted Mar 09, 2024 - 15:38 EST
Update
Secondary Power has been restored at the data center. Our operations team is working to bring the updox system back online. We apologize for any inconvenience this caused to you and your business.
Posted Mar 09, 2024 - 14:43 EST
Identified
Updox's Primary data center is impacted by a power outage. We are working to restore service. We will provide updates in 30 mins. We apologize for any inconvenience this caused to you and your business.
Posted Mar 09, 2024 - 14:17 EST
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface, Patient Portal, Updox QA development environment, Updox Canadian Envrionment), Telehealth (Video Chat, Secure SMS texting, SMS texting, Video Chat SMS Invites), and Faxing, File Upload, Reminders, Notifications, Scheduling, Referrals, Patient Payments, Direct e-Mail Messaging, Updox Secure Messaging, Import to EHR, Webhooks, Identity Verification for Direct E-mail.