Video Chat Unavailable
Incident Report for Updox-Partners
Resolved
A fix has been implemented and this incident is resolved.
We sincerely apologize for any impact this caused to you and your business.
If you require further assistance, please contact partnersupport@updox.com.
Posted Oct 27, 2023 - 10:44 EDT
Identified
Our technical operations team has identified an issue impacting Video Chat. Users are unable to access Video Chat at this time.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Oct 27, 2023 - 10:01 EDT
This incident affected: Telehealth (Video Chat).