Degraded System Performance
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
If you require further assistance, please contact partnersupport@updox.com.
Posted Apr 02, 2024 - 17:14 EDT
Investigating
Our technical operations team has identified an issue impacting overall functionality within Updox. They are actively working to restore the service as quickly as possible. Users may experience slowness when interacting with items in the Updox inbox, searching the address book and inbox, or the inbox may not load at all.
We apologize for any inconvenience this causes and will keep you updated on our progress.
Posted Apr 02, 2024 - 16:03 EDT
This incident affected: Telehealth (Video Chat, Secure SMS texting, SMS texting, Video Chat SMS Invites), Interface / Connection to Updox (Web User Interface, Patient Portal), and Faxing.