Video Chat
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 10:52 EDT
Update
All systems are operational at this time. We are continuing to monitor. If there are no additional occurrences, the status of this incident will be moved to resolved within 1 hour.
Posted Apr 10, 2024 - 10:12 EDT
Monitoring
We have implemented a fix for the disruption in service and the issue is resolved. All systems are operational at this time. We will continue to monitor. If there are no additional occurrences, the status of this incident will be moved to resolved in 30 minutes.
Posted Apr 10, 2024 - 09:38 EDT
Identified
Updox is experiencing a disruption in service. Users may not be able to access Video Chat. We are investigating the issue and will post updates every 30 minutes.
Posted Apr 10, 2024 - 09:09 EDT
This incident affected: Telehealth (Video Chat).