UPDOX CANADA ENVIRONMENT ONLY- Faxing issues
Incident Report for Updox-Partners
Resolved
Our Operations team has identified the issue with the faxing and applied a resolution in our Canadian environment. Outbound faxes are being processed now and we continue to monitor. We apologize for any impact this causes to your business and will keep you updated on our progress.
Posted May 20, 2022 - 13:40 EDT
Update
Our Operations team has identified the issue with the faxing and applied a resolution in our Canadian environment. Outbound faxes are being processed now and we continue to monitor. We apologize for any impact this causes to your business and will keep you updated on our progress.
Posted May 20, 2022 - 11:03 EDT
Monitoring
Our Operations team has identified the issue with the faxing and applied a resolution in our Canadian environment. Outbound faxing is starting to process again. We apologize for any impact this causes to your business and will keep you updated on our progress.
Posted May 20, 2022 - 11:00 EDT
Investigating
Our Operations team has identified an issue impacting sending faxes in our Canadian environment. We apologize for any impact this causes to your business and will keep you updated on our progress.
Posted May 20, 2022 - 10:39 EDT
This incident affected: Interface / Connection to Updox (Updox Canadian Envrionment).