System Issues - upload / print / tagging / deleting, archiving & routing items
Incident Report for Updox-Partners
Resolved
We’re happy to report that the Inbox issues have been resolved and all Updox systems are fully operational. If you are still experiencing any issues or have follow-up questions, please contact us at partnersupport@updox.com, 1-866-MyUpdox or 614-600-3048, ext 4.
Posted Jul 10, 2019 - 14:59 EDT
Monitoring
We’ve resolved the issues with Updox Inbox functionality and will closely monitor throughout the day. If you are still experiencing any issues or have follow-up questions, please contact us at partnersupport@updox.com, 1-866-MyUpdox or 614-600-3048, ext 4.
Posted Jul 10, 2019 - 09:46 EDT
Investigating
We are currently investigating reports of issues with the Updox User Interface - there is sometimes a delay when users upload / print / tag / delete & archive items. Our Engineering Team is working on the issue. We apologize for any impact this causes to your business and will keep you updated on our progress.

This does not impact our API.
Posted Jul 10, 2019 - 08:48 EDT
This incident affected: Interface / Connection to Updox (Web User Interface).