Updox API call Failures
Incident Report for Updox-Partners
Resolved
Our Operations team has identified an issue impacting Updox API calls. We have implemented a fix and are monitoring, Any failed calls should be requeued. We apologize for any impact this causes to your business.
Posted May 20, 2022 - 18:53 EDT
Monitoring
Our Operations team has identified an issue impacting Updox API calls. We have implemented a fix and are monitoring, Any failed calls should be requeued. We apologize for any impact this causes to your business.
Posted May 20, 2022 - 17:16 EDT
This incident affected: Interface / Connection to Updox (RESTful API).