Updox database issues
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 12:53 EST
Identified
Partners,

The Updox database experienced an issue and has failed over to our backup database. While the primary database is brought back online there may be intermittent delays in processing requests. API calls may timeout or users may see delays in processing transactions.

Please contact PartnerSupport@updox.com for more information.
Posted Nov 15, 2018 - 12:16 EST
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface).