Updox system issue
Incident Report for Updox-Partners
Resolved
Partners,

This initial cause of this incident has been found to be an issue with database tuning. Action has been taken to reverse the tuning that caused this issue.
Posted Mar 25, 2019 - 10:11 EDT
Monitoring
The issue has been identified and your users should no longer see any failures connecting to the API or Updox inbox. We are continuing to investigate the root cause and will update this page as information becomes available.

User who use the Updox inbox may continue to see some slowness during searching. If you have clients reporting this slowness, please contact us at Partnersupport@updox.com
Posted Mar 20, 2019 - 12:38 EDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2019 - 11:57 EDT
Investigating
Partners,

The Updox system is currently experiencing intermittent issue with access to the Updox Inbox and our Public APIs. Our development and operations teams are investigating.

If you have further questions please email PartnerSupport@updox.com for more details.
Posted Mar 20, 2019 - 11:57 EDT
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface).