Outbound Fax Delay & Issues Moving Items (Archive/Delete/Route)
Incident Report for Updox-Partners
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 09:39 EST
Update
We’re happy to report that Inbox issues processing items have been resolved and all Updox systems are fully operational. If you are still experiencing any issues or have follow-up questions, please contact us at partnersupport@updox.com.
Posted Nov 08, 2019 - 09:38 EST
Monitoring
The root cause identified has been addressed and we will be monitoring through tomorrow morning. Our Engineering Team continues to work on looking for any associated impacts and resolving them.
Posted Nov 04, 2019 - 16:33 EST
Identified
Our Engineering Team has identified the issue and are working to resolve. We will keep you updated on our progress.
Posted Nov 04, 2019 - 14:25 EST
Update
Our Engineering team continues to investigate the issue. An update will be provided again at 1:00pm EST or when the issue is resolved.
Posted Nov 04, 2019 - 12:10 EST
Investigating
Partners,

We are currently experiencing performance issues with the Updox Inbox. Moving items by Archive/Delete/Route are intermittently failing. We are also seeing an outbound fax delay, (both Inbox and API faxing). Our Engineering Team is working on the issue. We apologize for any inconvenience this causes to your business and clients. We will keep you updated on our progress.
Posted Nov 04, 2019 - 09:20 EST
This incident affected: Interface / Connection to Updox (Web User Interface) and Faxing.