Updox system issue
Incident Report for Updox-Partners
Resolved
Partners,

The Updox system continues to be stable and operational. A root cause analysis can be obtained from by emailing PartnerSupport@updox.com
Posted May 14, 2019 - 07:21 EDT
Monitoring
The issue has been corrected and all systems are functioning as normal. We are monitoring and investigating the root cause.
Posted May 14, 2019 - 00:47 EDT
Investigating
Updox UI and API servers are currently experiencing connectivity issues. Updox production support is investigating.

Updates will be posted as they are available.

For details please open a case with partnersupport@updox.com
Posted May 14, 2019 - 00:15 EDT
This incident affected: Interface / Connection to Updox (RESTful API, Web User Interface, Desktop User Interface).